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Tujuan Pembelajaran 
 

Modul Pelajaran Tujuan Pembelajaran 

Modul 1 

Siswa dapat mengetahui penggunaan software untuk membuat 
presentasi yaitu Microsoft PowerPoint 2007 dan disertai dengan 
pengenalan tampilan, menu dan cara membuat dan menyimpan 
dokumen presentasi. 

Modul 2 

Setelah mempelajari modul ini, siswa dapat mengetahui cara membuat 
presentasi dengan memanfaatkan template slide yang telah tersedia, 
juga template yang dapat kita download, serta siswa dapat menyimpan 
dokumen presentasi dengan nama yang berbeda dengan nama 
sebelumnya. 

Modul 3 
Siswa dapat mengetahui cara membuka file yang telah disimpan, 
mengenal berbagai tampilan/layout slide yang terdapat di dalam 
Microsoft PowerPoint 2007. 

Modul 4 
Siswa dapat mengetahui cara mengganti layout/tampilan slide, 
menggunakan multiple themes dan memformat themes yang ada. 

Modul 5 
Siswa dapat mengetahui cara mengganti layout/tampilan slide, 
menggunakan multiple themes dan memformat themes yang ada. 

Modul 6 
Siswa dapat mengetahui cara memformat paragraf dan penggunaan 
Bullet and Numbering untuk mempercantik tampilan slide yang kita buat 
dalam dokumen presentasi kita. 

Modul 7 
Siswa dapat menyisipkan objek gambar, video, file suara ke dalam slide 
presentasi dan dapat mengatur style serta efek terhadap objek tersebut. 

Modul 8 
 Siswa dapat memanfaatkan master slide dalam membuat presentasi dan 
dapat memodifikasi master slide tersebut agar pembuatan presentasi 
lebih mudah dan cepat. 

Modul 9 
Siswa dapat menggunakan animasi dalam slide, custom animation, dan 
mengatur efek animasi slide, serta dapat menggunakan pengaturan 
durasi tampilan slide presentasi yang di buat. 

Modul 10 
Siswa dapat menggunakan/menyisipkan objek tabel, grafik, dan wordart 
untuk memaksimalkan dalam membuat presentasi, sehingga presentasi 
lebih manarik, dan mudah dipahami. 

Modul 11 
Siswa dapat menggunakan/menyisipkan objek gambar, clipart, shape/ 
autoshape dan text box untuk memaksimalkan dalam membuat 
presentasi, sehingga presentasi lebih manarik. 

Modul 12 
Siswa dapat mengatur dan kemudian mempublikasi file presentasi 
menjadi packing presentasi ke dalam CD, file slide show, dan mencetak 
menjadi hand out. 
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Modul 1 Pengenalan PowerPoint 2007 
 

Materi Langkah Detailnya 
Menjalankan 
Microsoft PowerPoint 
2007 

1. Cara 1 : Klik tombol Start > All Program > Microsoft Office > 
Microsoft Office PowerPoint 2007. 
 

 
 

2. Cara 2 : Klik tombol Start > Run > ketikkan “powerpnt” > Enter/ 
klik tombol OK. 
 

 
 

 

Materi Langkah Detailnya 

Pengenalan Interface/ 
Tampilan Microsoft 
PowerPoint 2007 

1. Pada windows Microsoft Power Point 2007 yang muncul,  
terdapat beberapa tampilan sebagai berikut (tunjukan dengan  
mouse anda masing–masing komponen berikut) : 

- Office Button 
- Quick Access Toolbar 
- Title Bar 
- Tabmenu Ribbon 
- Ribbon 
- Status Bar 
- Horizontal Scroll Bar 
- Vertical Scroll Bar 
- Slide Area 
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Materi Langkah Detailnya 

Mengaktifkan Menu-
Menu Pada  Power 
Point 2007 

1. Untuk mengaktifkan Menu Home, coba anda klik tab Menu Home  
pada tab menu atau tekan Alt+H, perhatikan ribbon menu yang 
tampil.  

 

 
 

2. Untuk mengaktifkan Menu Insert,  coba anda klik Menu Insert  pada 
tab menu atau tekan Alt+N, perhatikan ribbon menu yang tampil.  

 

 
 

3. Untuk mengaktifkan Menu Design,  coba anda klik  tab Menu  Design   
pada tab menu atau tekan Alt+G, perhatikan ribbon menu yang 
tampil.  

Ribbon Title 

Bar 

Quick 

Access 

toolbar 

Tab 

Menu 

Ribbon 

Office  

Button 

Status 

Bar 
Dokumen/ Slide 

Area 
Horizontal 

Scroll Bar 
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4. Untuk mengaktifkan Menu Animations,  coba anda klik tab Menu  
Animations pada tab menu atau tekan Alt+A, perhatikan ribbon 
menu yang tampil.  

 

 
 

5. Untuk mengaktifkan Menu Slide Show,  coba anda klik tab Menu  
Slide Show pada tab menu atau tekan Alt+S, perhatikan ribbon menu 
yang tampil. 

 
 

 
 

6.  Untuk mengaktifkan Menu Review,  coba anda klik tab Menu Review 
pada tab menu atau tekan Alt+R, perhatikan ribbon menu yang 
tampil. 

 

 
 

7. Untuk mengaktifkan Menu View,  coba anda klik tab Menu View pada 
tab menu atau tekan Alt+W, perhatikan ribbon menu yang tampil. 
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8. Untuk mengaktifkan Menu Developer, coba anda klik tab Menu  
Developer pada tab menu atau tekan Alt+L, perhatikan ribbon menu 
yang tampil.  

 

 
 
9. Untuk mengaktifkan Menu Add-Ins, coba anda klik tab Menu  Add-Ins  

pada tab menu atau tekan Alt+X, perhatikan ribbon menu yang 
tampil.  

 

 
 
 
Tip : Jika mouse anda terdapat tombol scrollnya, maka anda dapat 

berpindah dari satu menu ke menu lainnya dengan menggeser 
tombol scroll yang ada pada mouse anda.  

 
 

  
 

Tombol Scroll 
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Materi Langkah Detailnya 

Membuat Dokumen 
Baru Dalam Microsoft 
PowerPoint  2007 

1. Klik Office Button > New. 
2. Pada Kotak Dialog yang muncul Pilih > Blank & Recent > Blank 

Presentation > klik tombol Create. 
 

     
 
 
 
 
 
 
 
 
 
 
3. Kemudian akan muncul jendela presentasi di layar monitor anda, 

jendela presentasi yang muncul ini adalah slide judul presentasi. 
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4. Pada Slide yang muncul ketikkan seperti gambar di bawah ini: 

 
 
5. Kemudian kita akan membuat slide kedua caranya pilih New Slide > 

Title & Content. 

 
 

6. Kemudian akan bertambah slide ke-2: 
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Ketikkan di Judul : Laporan Lab 1 
Untuk isi silahkan ketikkan: 
Pada kegiatan Lab 1 ini, diperlukan sumber 1 liter air limbah rumah 
tangga. Peralatan lainnya adalah 1 buah sendok makan dan 1 buah 
toples, dan 1 buah termometer. 
 

7. Langkah selanjutnya menambah slide ke-3 klik New Slide > Two 

Content. 

 
 

Materi  Langkah Detailnya 

Menyimpan Dokumen 
Presentasi 

1. Kemudian simpan hasil kerja anda, dengan mengklik Office Button > 
Save atau tekan tombol Ctrl+S. Beri nama “Laporan 
Laboratorium.pptx ”. 

 

 
 

2. Pada kotak dialog save yang muncul, tentukan folder penyimpanan 

anda dan beri nama “Laporan Laboratorium” pada bagian File Name. 

Kemudian klik tombol Save. 
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Materi Langkah Detailnya 
Menutup Presentasi 1. Untuk menutup hasil presentasi anda, klik tanda close (X) di pojok 

kanan atas, atau bisa juga dengan menekan tombol Office Button > 

Close. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Anda juga bisa menutup dokumen presentasi anda dengan menekan 

tombol kombinasi Ctrl+F4  pada keyboard anda. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 1 Buatlah dokumen presentasi baru, kemudian ketikkanlah dokumen 

berikut dan setelah selesai simpan dengan nama “ Tugas Modul 1.pptx” . 
 
Slide 1. 

 
Slide 2. 

 
 
Slide 3. 
 

. 
Slide 4. 
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Modul 2 Memulai Sebuah Presentasi  
 

Materi Langkah Detailnya 

Membuat 
Dokumen Baru 
Dalam Microsoft 
PowerPoint  2007 

1. Klik Office Button > New atau anda dapat menekan Ctrl+N. 
2. Pada Kotak Dialog yang muncul Pilih Blank & Recent > Blank Presentation. 
 

     
 
 
 
 
 
 
 
 
 
 
3. Kemudian akan muncul jendela presentasi di layar monitor anda, jendela 

presentasi yang muncul ini adalah slide judul presentasi. 
 

 
 

4. Pada slide yang muncul ketikkan seperti terlihat pada gambar di bawah 

ini: 
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5. Kemudian tekan tombol Ctrl+S untuk menyimpan dokumen presentasi 

anda, dan beri nama “Manfaat air kelapa”, dan klik tombol Save. 
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Materi Langkah Detailnya 
Menambahkan 
Slide Baru Dalam 
Presentasi 

1. Masih menggunakan file “Manfaat air kelapa”, kemudian kita akan 

membuat slide kedua caranya pilih ikon New Slide > Two Content. 

 

 

2. Kemudian akan bertambah slide ke-2 seperti terlihat di bawah ini.  
 

 
 
 
3. Kemudian ketikkanlah teks presentasi kita seperti terlihat di bawah ini. 
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4. Kemudian coba anda tambahkan kembali satu slide yang baru, dan 

buatlah tampilannya sebagai berikut. 
 

 
 

8. Kemudian simpan kembali hasil kerja anda, dengan menekan tombol 
Ctrl+S. Kemudian coba anda jalankan presentasi anda dengan menekan 
tombol F5. Untuk berpindah ke slide berikutnya klik sekali pada mouse 
anda. Jika telah selesai klik tombol ESC  pada keyboard anda untuk 
kembali ke tampilan normal. 
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Materi  Langkah Detailnya 

Menyimpan  
Dokumen 
Presentasi Dengan 
Nama Lain  

1. Setelah anda simpan hasil kerja anda, anda juga  bisa menyimpannya 
dengan nama lain ataupun format file lainnya. Caranya Klik Microsoft 
Office Button > Save As. 

 
 

 
 
 
 
 
 
 
a. Jenis file ekstensi                         b. Dari Menu Microsoft Office Button 

Beberapa tipe data yang bisa anda pilih: 
1. .pptx : Untuk ekstensi PowerPoint 2007 

2. .ppt : Untuk powerpoint 97-2003 

3. .pot : pemyimpanan template standar 

4. .gif : penyimpanan dalam format gambar (gif) 

5. .jpg : penyimpanan dalam format gambar (jpg) 

 
 

Materi  Langkah Detailnya 
Membuat 

Presentasi 

Menggunakan 

Template 

1. Klik  Office Button > New. 

 
 

2. Pada kotak dialog window yang muncul, pilih Installed Templates > 

Contemporary Photo Album atau pilih kategori lain sesuai keinginan anda, 

kemudian klik Create.  
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 Anda akan mendapatkan tampilan seperti ini : 

 

 
 
3. Kemudian gantilah teksnya sesuai dengan latihan sebelumnya, sehingga 

tampilannya seperti di bawah ini. 
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4. Setelah selesai simpanlah (Ctrl+S) dengan nama ”Laporan 

Laboratorium_Template”. 
 

Materi  Langkah Detailnya 
Membuat 

Presentasi 

Menggunakan 

Template 

Microsoft Office 

Online 

1. Pastikan komputer anda telah terhubung dengan Internet. 

2. Klik  Office Button > New. 

 
 

3. Pada kotak dialog window yang muncul, arahkan mouse anda pada 

kelompok Microsoft Office Online, kemudian pilih jenis template yang kita 

inginkan. Kali ini kita akan menggunakan Presentation > Academic. 
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3. Setelah anda klik maka akan muncul jenis templatenya. Kemudian 

misalnya pilih jenis  template Scien fair project presentation > Download. 

 

 
 

4. Maka setelah proses download selesai anda akan mendapatkan tampilan 

presentasi seperti terlihat di bawah ini. 
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5. Kemudian anda dapat mengganti isi teks presentasi anda sesuai kebutuhan 

anda. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 2  

 
 

Tugas 

1. Buatlah sebuah presentasi sederhana dengan pengaturan sebagai berikut: 

a. Gunakan fasilitas presentasi baru yang masih kosong. 

b. Buatlah 5 buah slide dengan isi sebagai berikut: 

 

Slide 1  

 
 

Slide 2  
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Slide 3  

 
 

Slide 4 
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Slide 5 

 

 
 

2. Simpan dengan nama “Tugas Modul 2.pptx”. 
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Modul 3 Mengatur Tampilan Kerja 
 

Materi Langkah Detailnya 

Membuka File 
Dokumen 
Presentasi 

1. Untuk membuka file yang akan kita atur tampilannya, klik Office Button > 
Open. 

 
 

2. Pada kotak dialog yang muncul, arahkan ke folder tempat anda 
menyimpan file Tugas Modul 2, kemudian pilih file Tugas Modul 2, 
kemudian klik tombol Open.  
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Materi Langkah Detailnya 
Pengenalan 
Beberapa 
Tampilan 
 

1. Setelah file kita buka, untuk mengatur tampilan presentasi kita, klik tab 

menu View > Normal. Coba anda perhatikan tampilannya. 

 
 

2. Kita akan belajar melihat beberapa tampilan/view Presentasi, klik View, 

kemudian klik Slide Sorter, akan menampilkan semua slide yang ada 

dipresentasi anda. 

 

 
 

 

 

 

3. Kemudian klik Notes Page, akan muncul tampilan dalam bentuk notes 

yang berguna menambah catatan disetiap presentasi anda. 
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5. Selain menggunakan cara di atas, anda bisa juga menggunakan tampilan 

di layar presentasi di kanan bawah, klik  normal, slide sorter dan slide 

show. Dibagian kanan untuk memperbesar dan memperkecil tampilan 

slide sendiri. 

 

Materi Langkah Detailnya 

Bekerja dengan 

Tampilan Area 

Outline 

 

1. Masih menggunakan file Tugas Modul 2. Kemudian ke tampilan normal, 

dan klik “Outline”. 
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2. Pada Tampilan menu outline ini anda, bisa mengedit secara langsung isi 

presentasi jika anda inginkan. Klik slide di bagian outline, lalu ganti 

teksnya, ataupun secara mudah anda bisa menambah dan menghapus 

slide. 

 

Materi Langkah Detailnya 
Bekerja Dengan 
Slide 
 

1. Masih menggunakan file Tugas Modul 2. Sekarang klik bagian Slides, 

tambahkan sebuah slide sesudah slide 5 dengan mengklik kanan di slide 

5, lalu klik New Slide. 
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2. Kemudian ketikkan isi slide baru dengan isi sebagai berikut: 

 

 
 

3. Kemudian hapus slide ke-5, caranya klik kanan di slide ke-5 lalu pilih 

Delete Slide. 

 

 
 

4. Kemudian slide ke-5 akan terhapus, untuk membatalkan perintah 

penghapusan tadi klik Ctrl+Z (undo) dan slide akan kembali lagi, 

kemudian tekan tombol Ctrl+S. 

5.  
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Materi Langkah Detailnya 
Bekerja dengan 
Tampilan Slide 
Sorter 
 

1. Masih menggunakan file Tugas Modul 2. Klik View > Slide Sorter. 

Pindahkan slide 3 ke slide 5 dengan cara klik slide 3, lalu klik kanan > Cut. 

 

 
 

2. Slide 3 akan terhapus lalu klik di antara slide 4 dan 5, kemudian klik 

kanan > Paste. 

 
 

3. Kemudian kita akan memperbanyak slide yakni slide 4 akan kita copy. 

Caranya adalah klik slide 4, lalu klik kanan > Copy, kemudian klik di luar 

slide 5 lalu klik kanan dan klik Paste. 
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4. Kemudian tutuplah dokumen presentasi anda dengan cara tekan tombol 

Ctrl+W, kemudian pada kotak dialog Save pilih tombol No, agar 

perubahan dokumen presentasi tidak disimpan. 

 

 

Materi Langkah Detailnya 
Bekerja Dengan 

Tampilan Notes 

Pages 

 

1. Buka kembali file “Tugas Modul 2”. 

2. Klik tab menu View > Notes Pages. 

3. Pada bagian Notes ketikkan “Manfaat Obat Alami”. 
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4. Setelah selesai klik kembali  menu View > Normal. Perhatikan 

perbedaanya. 

 

 
 

Kemudian coba anda jalankan presentasi anda dengan menekan tombol F5. 

Untuk berpindah ke slide berikutnya klik sekali pada mouse anda. Jika telah 

selesai klik tombol ESC  pada keyboard anda. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 3 Ketikkan dokumen presentasi ini, kemudian setelah selesai simpan 

dengan nama “Tugas Modul 3.pptx”. 

 

Slide 1. 

 
Slide 2. 

 
 

Slide 3. 
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 Slide 4. 

 

 
 

 
 



 

PCMedia & WEBMEDIA : Buku Latihan Membuat Presentasi Untuk SMA/MA  33 
 

Modul 4 Mengatur Layout dan Themes 
 

Materi Langkah Detailnya 

Memilih Dan 
Mengganti Layout/ 
Tampilan Slide 

1. Buka kembali file presentasi “Tugas Modul 3”. 
2. Aktifkan Slide 1. 
 

 
 
3. Klik tab menu Home > Layout > Title and Content, perhatikan 

perubahannya. 
 

 
 

4. Coba anda  terpakan untuk layout dan slide yang lain sesuai 
kebutuhan anda. 
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Materi Langkah Detailnya 

Menggunakan 
Themes Slide 

1. Masih menggunakan file presentasi “Tugas Modul 3”. 
2. Aktifkan slide yang akan diterapkan Themesnya (slide 1). 
3. Klik tab menu Design, kemudian klik  menu More Themes. 
 

 
 
4. Pada kotak dialog themes yang muncul, pilih jenis themesnya, 

misalnya Opulent. Coba anda perhatikan perubahannya. Maka 
sekarang semua slide mempunyai themes yang sama. 

 

 
 

 
5. Coba anda terapkan untuk jenis themes yang lainnya, kemudian 

setelah selesai, simpan kembali file anda (Ctrl+S). 
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Materi Langkah Detailnya 

Menggunakan 
Multiple Themes 
Dalam Satu Presentasi 

1. Masih menggunakan file presentasi “Tugas Modul 3”. 
2. Aktifkan slide 2. 
3. Klik tab menu Design, kemudian klik  menu More Themes. 
 

 
 

4. Klik kanan pada jenis Themes Oriel > Apply to Selected Slides. 
 

 
 

5. Kemudian klik slide 3.  
6. Klik kembli ikon More Themes (lihat materi sebelumnya), kemudian 

klik kanan pada jenis Themes Flow > Apply to Selected Slides. 
Perhatikan perubahan pada slide persentasi anda. 
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7. Coba anda terapkan masing-masing slide dengan themes yang 

berbeda. 
 

Materi Langkah Detailnya 

Mengedit Format 
Themes 

1. Masih menggunakan file presentasi “Tugas Modul 3”. 
2. Aktifkan slide 3. 
3. Klik tab menu Design > Colors > Slostice. Lihat perubahannya. 
 

 
 
4. Klik  menu Font > civic, perhatikan perubahan huruf pada slide 3. 
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5. Coba anda lakukan penggantian jenis huruf pada slide yang lainnya. 

 

Materi Langkah Detailnya 

Membuat Custom 
Themes Color Slide/ 
Warna Thames Baru 

1. Masih menggunakan file presentasi “Tugas Modul 3”. 
2. Aktifkan slide 4. 
3. Klik tab menu Design > Colors > Create New Theme Colors. Lihat 

perubahannya. 

 
 
4. Pada kotak dialog yang muncul, tentukan campuran warna yang anda 

inginkan. Misalnya gunakanlah campuran warna seperti terlihat di 
bawah ini. 

6. Ketikkan nama “warna baru” yang kita buat pada bagian kotak dialog 
Name. 
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7. Kemudian klik tombol Save, nah sekarang lihat perubahanya pada 

slide 4. Coba anda buat lagi warna themes yang baru untuk slide yang 
lainnya. 

 

 
 

Kemudian coba anda jalankan presentasi anda dengan menekan tombol 
F5. Untuk berpindah ke slide berikutnya klik sekali pada mouse anda. Jika 
telah selesai klik tombol ESC  pada keyboard anda untuk kembali ke 
tampilan normal. 
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Tugas Petunjuk Pengerjaan Tugas 

Tugas Modul 4 Ketikkan dokumen presentasi ini, kemudian setelah selesai aturlah 

designnya menggunakan themes yang ada sehingga tapilannya seperti 

terlihat di bawah ini. Setelah selesai  simpan dengan nama “ Tugas Modul 

4.pptx”. 

 

Slide 1. 

 
 

Slide 2. 
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Slide 3. 

 
 

Slide 4. 
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Slide 5. 
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Modul 5 Memodifikasi Background Slide & Format Teks 
 

Materi Langkah Detailnya 

Mengganti 
Background Slide 
Dengan Warna Solid 

1. Masih menggunakan file presentasi “Tugas Modul 4”. 
2. Aktifkan slide 1. 
3. Klik tab menu Design > Background Styles > Format Background. 
 

 
 
4. Pada kotak dialog yang muncul pilih Solid fill, centang pilihan Hide 

Background graphcs, warna pilih biru, kemudian klik tombol Close.  

 

 
 

5. Sekarang coba anda perhatikan perubahannya. anda bisa mengganti 

warna sesuai keinginan anda. 
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Materi Langkah Detailnya 
Mengganti 
Background Slide 
Dengan Warna 
Gradien 

1. Masih menggunakan file presentasi “Tugas Modul 4”. 
2. Aktifkan slide 1. 
3. Klik tab menu Design > Background Styles > Format Background. 
 

 
 

4. Pada kotak dialog yang muncul pilih Gradient fill, kemudian pada 
bagian Preset Colors pilih warna yang anda inginkan, misalnya Silver. 

 



 

PCMedia & WEBMEDIA : Buku Latihan Membuat Presentasi Untuk SMA/MA  44 
 

 
 
5. Kemudian pada bagian Type pilih Radial, Direction pilih From Center 

misalnya Silver. Kemudian klik tombol Close. 
 

 
 
6. Nah sekarang lihat perubahan pada slide anda. Anda juga dapat 

mengganti tipe gradient dan direction sesuai kebutuhan anda. 
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Materi Langkah Detailnya 

Mengganti 
Background Slide 
Dengan 
Gambar/Picture 

1. Masih menggunakan file presentasi “Tugas Modul 4”. 
2. Aktifkan slide 1. 
3. Klik tab menu Design > Background Styles > Format Background. 
 

 
 

4. Pada kotak dialog yang muncul pilih Picture or texture fill, kemudian 
klik tombol File. 
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5. Pada kotak dialog yang muncul, pilih folder dan gambar yang ingin 
anda masukkan. Misalnya pilih pada folder Sample Picture > Oryx 
Antelope (pada Windows Vista). Kemudian klik tombol Insert. 

 

 
 

6. Kemudian klik tombol Close. Coba anda perhatikan perubahannya pada 
slide anda. 
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7. Coba anda ganti background untuk slide 2, 3 dan 4 dengan gambar/ 

picture yang anda inginkan. Setelah selesai tutup dan simpanlah 
dokumen presentasi anda. 

 

Materi Langkah Detailnya 

Mengatur Format 
Font dan Paragraf 
dalam Slide 

1. Masih menggunakan file presentasi “Tugas Modul 4”. 
2. Aktifkan slide 1. 
3. Seleksi/ pilih teks judul slide 1. 
 

 
 
4. Kemudian klik tab menu Home > Font. 
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5. Selanjutnya pada kotak dialog yang muncul, aturlah jenis huruf dan 
style serta efeknya sesuai yang anda inginkan. Misalnya isikanlah 
formatnya seperti terlihat di bawah ini. Kemudian klik tombol OK. 

 

 
 

6. Coba anda perhatikan perubahan teks anda. 
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Materi Langkah Detailnya 
Mengatur Jarak Spasi 
Antar Huruf/ 
Character 

1. Masih menggunakan file presentasi “Tugas Modul 4”. 
2. Aktifkan slide 1. 
3. Seleksi/ pilih kembali teks judul slide 1. Kemudian klik tab menu Home 

> Font.  
 

 
 
4. Pada kotak dialog yang muncul, klik pada tab Character Spacing, 

kemudian aturlah jarak hurufnya, misalnya seperti terlihat di bawah 
ini. Kemudian setelah selesai klik tombol OK. 

 

 
 

5. Nah sekarang anda perhatikan kembali perubahan pada teks anda. 
Maka jarak antar huruf sekarang menjadi lebih lebar. 
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Materi Langkah Detailnya 

Mengatur Format 
Perataan Paragraf 
Dalam Slide. 

1. Masih menggunakan file presentasi “Tugas Modul 4”. 
2. Aktifkan slide 2. 
3. Seleksi/ pilih isi teks pada slide 2.  
 

 
 

4. Klik tab menu Home kemudian klik ikon perataan paragraf rata 
seimbang/ justify (Ctrl+J). Perhatikan perubahannya. 
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Kemudian coba anda jalankan presentasi anda dengan menekan tombol 
F5. Untuk berpindah ke slide berikutnya klik sekali pada mouse anda. Jika 
telah selesai klik tombol ESC  pada keyboard anda. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 5 Buatlah dokumen presentasi baru, kemudian ketikkanlah dokumen 

berikut dan setelah selesai simpan dengan nama   “ Tugas Modul 5.pptx” 
. 
 
Slide 1. 

 
 

Slide 2. 
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Slide 3. 

 
 

. 
Slide 4. 
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Slide 5. 
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Modul 6 Memodifikasi Paragraf & Bullet and Numbering 
  

Materi Langkah Detailnya 

Mengatur Spasi 
Baris Paragraf 
dalam Slide 

1. Buka kembali file presentasi “Tugas Modul 5”. 
2. Aktifkan slide 1 dan pilih isi teks slide tersebut (lihat gambar di bawah). 
 

 
 

3. Klik tab menu Home > klik ikon Paragraph dialog box. 
 

 
 

4. Pada kotak dialog paragraph, pada bagian line spacing terdapat 
beberapa pilihan, coba anda pilih Double kemudian klik tombol OK.  
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5. Kemudian coba sekarang anda perhatikan jarak antar baris/ spasi pada 
slide anda. 

 

 
 

6. Nah kemudian sekarang coba anda lakukan penggantian jarak spasi baris 
dengan pilihan lainnya, misalnya 1,5, dan multiple. 

 

Materi Langkah Detailnya 

Mengatur Indent/ 
Jarak Teks Dengan 
Text Boundaries 

1. Masih menggunakan file presentasi “Tugas Modul 5”. 
2. Aktifkan slide 1 dan pilih isi teks slide tersebut (lihat gambar di bawah). 
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3. Klik tab menu Home > klik ikon Paragraph dialog box. 
 

 
 
4. Kemudian pada kotak dialog paragraf yang muncul, isikan 0.3, pada 

bagian Before Text, kemudian klik tombol OK.  
 

 
 
5. Kemudian coba anda perhatikan perubahan pada teks anda. Maka jarak 

teks terhadap bingkai teks/ text boundaries telah berubah sesuai yang 
telah kita format. 
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6. Sekarang coba anda pilih/ seleksi kembali teksnya, kemudian buka 
kembali paragraph dialog box (lihat langkah sebelumnya), kemudian 
pada bagian Special pilih First line, pada bagian By isikan 0.5, kemudian 
klik tombol OK. 

 

 
 
7. Perhatikan kembali perubahan teks anda.  
 

 
 
8. Sekarang coba anda pilih/ seleksi kembali teksnya, kemudian buka 

kembali paragraph dialog box (lihat langkah sebelumnya), kemudian 
pada bagian Special pilih Hanging ,By : 0.8, kemudian klik tombol OK. 
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9. Nah sekarang perhatikan teks anda.  
 

 
 
10. Anda juga dapat melakukan pengaturan indent terhadap paragraf 

dengan mengklik ikon Increase list level atau Decrease list level pada 
bagain Ribbon Paragraph. 

 

 
 

Materi Langkah Detailnya 

Menggunakan 
Format Bullets 

1. Masih menggunakan file presentasi “Tugas Modul 5”. 
2. Aktifkan slide 1 dan pilih isi teks slide tersebut (lihat gambar di bawah). 
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3. Klik tab menu Home, kemudian klik ikon menu Bullets > Arrow Bullets. 
 

 
 

4. Nah sekarang coba anda perhatikan perubahan teks anda. 
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5. Anda juga dapat menggunakan simbol bullets yang lebih banyak lagi, 
untuk melakukannya klik kembali ikon Bullets > Bullets and Numbering. 

 

 
 

6. Kemudian pada kotak dialog yang muncul, klik tab Bullets kemudian klik 
tombol Customize.  

 

 
 

7. Kemudian selanjutnya, pilih jenis jenis Font : Wingdings, kemudian pilih 
simbol yang anda inginkan, misalnya gunakan simbol Computer. 
Kemudian klik tombol OK, dan klik tombol OK kembali. 
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8. Nah sekarang coba anda  perhatikan perubahan yang terjadi pada teks 

anda.  

 
 

Materi Langkah Detailnya 

Menggunakan 
Format Numbering 

1. Masih menggunakan file presentasi “Tugas Modul 5”. 
2. Aktifkan slide 1 dan pilih isi teks slide tersebut (lihat gambar di bawah). 
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3. Klik tab menu Home, kemudian klik ikon Numbering pada bagian ribbon 
paragraph, kemudian pilih bentuk numbering yang anda inginkan (lihat 
gambar di bawah ini). Kemudian perhatikan perubahan pada teks anda. 

 

 
 
4.  Untuk melakukan pengaturan lebih jauh terhadap format numbering 

kita, klik kembali ikon Numbering > Bullets and Numbering. 

 
 
5. Kemudian pada kotak dialog yang muncul, lakukan pengaturan seperti 

terlihat di bawah ini. Kemudian klik tombol OK. 
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6. Nah sekarang coba anda perhatikan perubahan pada teks anda. Setelah 

selesai tutup dan simpanlah kembali dokumen presentasi anda (Ctrl+S). 
 

 
 

Kemudian coba anda jalankan presentasi anda dengan menekan tombol F5. 
Untuk berpindah ke slide berikutnya klik sekali pada mouse anda. Jika telah 
selesai klik tombol ESC  pada keyboard anda. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 6 Menggunakan tools dan materi yang telah kita pelajari pada modul-modul 

sebelumnya, coba anda buat dokumen presentasi dengan tampilan seperti 
di bawah ini. Kemudian setelah selesai simpan dengan nama “Tugas Modul 
6.pptx”. 
 
Slide 1. 
 

 
 
Slide 2. 
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Slide 3. 

 
 
Slide 4. 
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Modul 7 Memodifikasi Presentasi Dengan Menyisipkan Gambar, Audio Dan 
Video 

 

Materi Langkah Detailnya 
Menambahkan 
Objek Gambar Ke 
Dalam Slide 

1. Buka Kembali file ”Tugas Modul 6”. 
2. Aktifkan slide 1, kemudian klik tab menu Insert > Picture. 
 

 
 

3. Kemudian Pada kotak dialog yang muncul, tentukan folder tempat 
gambar disimpan (tergantung dimana anda menyimpan gambar), 
kemudian klik gambar anda, dan klik tombol Insert. 

 

 
 
4. Nah sekarang perhatikan slide anda. Untuk mengatur ukurannya, anda 

dapat klik drag/ klik tahan tarik pada bagian size button. 
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Materi Langkah Detailnya 

Memodifikasi 
Gambar Dalam 
Slide 

1. Masih menggunakan file presentasi ”Tugas Modul 6”. 
2. Aktifkan gambar yang telah akan kita format. 
 

 
 
3. Klik tab menu Format, Kemudian arahkan mouse anda pada bagian 

kelompok ribbon Adjust. 
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4. Kemudian klik ikon Brightness > +10, coba anda perhatikan perubahan 

pada gambar anda. 
 

 
 
5. Kemudian klik ikon Contrast > -10, coba anda perhatikan perubahan 

pada gambar anda. 
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6. Sekarang coba anda klik ikon Recolor > Accent color a Dark. Anda juga 
pilih warna yang lain sesuai keinginan anda. 

 

 
 

7. Selanjutnya coba anda klik ikon Reset Picture. Coba anda perhatikan 
kembali gambar anda, maka gambar akan di kembalikan ke gambar 
aslinya. 
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8. Anda juga dapat menukar gambar yang ada dengan gambar yang lain, 
caranya pastikan gambar telah aktif. Kemudian klik ikon  

 

 
 
9. Pilih folder dimana gambar akan anda ambil, misalnya pilih gambar 

Waterfall yang berada di dalam folder Sample Picture, kemudian klik 
tombol Insert.  

 

 
 

10. Nah coba anda perhatikan sekarang gambar yang lama telah di ganti 
dengan gambar yang barusan kita pilih. 
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Materi Langkah Detailnya 

Menggunakan Style 
Dan Efek Gambar 

1. Masih menggunakan file presentasi ”Tugas Modul 6”. 
2. Aktifkan gambar yang akan kita beri style pada slide 1. 
3. Klik tab menu Format, kemudian klik ikon style Reflected Rounded 

Rectangle pada bagian ribbon Picture Styles. Kemudian Perhatikan 
perubahan gambar anda. 
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4. Kemudian coba sekarang klik ikon Picture Shape > Teardrop.  
 

 
 

5. Nah sekarang coba anda perhatikan perubahan pada gambar anda. 
Kemudian cobalah gunakan bentuk objek shape yang lain. 

 

 
 

6. Kemudian sekarang coba klik ikon Picture Border > Red. Perhatikan 
kembali perubahan pada gambar anda. 
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7 Kemudian sekarang coba klik ikon Picture Effects > 3D Rotation. 
Kemudian pilih Isometric Left Down.  

 

 
 

8.  Perhatikan kembali perubahan pada gambar anda. Anda juga dapat 
menggunakan Efek 3D yang lainnya sesuai dengan kebutuhan anda. 
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Materi Langkah Detailnya 
Menyisipkan File 
Video Ke Dalam 
Slide Presentasi 

1. Masih menggunakan file presentasi ”Tugas Modul 6”. 
2. Aktifkan slide 2. Kemudian klik tab menu Insert > Movie > Movie from 

Clip Organizer. 
 

 
 
3. Kemudian pada kotak dialog yang muncul, pilih file movie seperti yang 

terlihat di bawah ini, kemudian klik ikon movie tersebut dan kllik menu 
Insert. 
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4. Nah kemudian jalankan presentasi anda dengan cara tekan tombol F5. 
Kemudan klik sekali pada mouse anda, dan perhatikan file movie yang 
kita masukkan pada slide ke 2. Tekan tombol ESC untuk kembali ke 
tampilan desingn slide. 

 

Materi Langkah Detailnya 

Menyisipkan File 
Suara/ Sound Ke 
Dalam Slide 
Presentasi 

1. Masih menggunakan file presentasi ”Tugas Modul 6”. 
2. Aktifkan slide 3. Pastikan komputer anda telah dilengkapi dengan 

speaker. Kemudian klik tab menu Insert > Sound > Sound from Clip 
Organizer. 

 

 
 

3. Kemudian pada kotak dialog yang muncul, klik ikon Music Land > Insert. 
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4. Pada kotak yang muncul, klik tombol Automatically, agar sound 
dimainkan secara otomatis ketika presentasi dijalankan dan memasuki 
slide ke tiga. 

 

 
 
5. Kemudian coba anda perhatikan pada slide 3 anda, ikon sound telah 

ditambahkan ke dalam slide anda. Untuk melihat efeknya tekan tombol 
F5 untuk menjalankan presentasi anda, kemudian klik mouse anda 
sehingga sampai pada slide 3, maka suara musik akan anda dengarkan. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 7 Buatlah dokumen presentasi di bawahi ini dengan menggunakan bantuan 

materi yang telah kita bahas pada modul-modul sebelumnya. Gambar 
dapat anda sesuai keinginan anda, dan tambahkan file video dan sound ke 
dalam presentasi tersebut. Setelah selesai simpan dengan nama “Tugas 
Modul 7.pptx”. 
 
Slide 1 
 

 
 
Slide 2 
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Slide 3 
 

 
 

 
 
Slide 4 
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Slide 5 
 

 
 
 
Slide 6 
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Modul 8 Menggunakan & Memodifikasi Slide Master 
 

Materi Langkah Detailnya 

Menggunakan Slide 
Master  

1. Bukalah kembali file presentasi ”Tugas Modul 7”. 
2. Aktifkan slide 1. Kemudian klik tab menu Home > Layout, kemudian 

pilihlah layout slide master Oriel > Section Header. 
 

 
 

3. Nah kemudian lihat perubahan pada slide anda, maka tampilan layout 
slide anda telah berubah sesuai yang anda pilih. 
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Materi Langkah Detailnya 
Memodifikasi Slide 
Master 

1. Masih menggunakan file presentasi ”Tugas Modul 7”. 
2. Aktifkan slide 1. Klik tab menu View > Slide Master. 
 

 
 
3. Kemudian anda akan di bawa ke tampilan slide master. Nah sekarang kita 

akan mengganti warna background dari slide master, klik ikon Colors > 
Paper, kemudian klik tombol Close Master View untuk kembali ke 
tampilan normal. 
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4. Nah coba anda perhatikan efek dari perubahan master slide anda. 
 

 
 

5. Kemudian coba anda lakukan perubahan warna slide master untuk slide 2 
sampai dengan 6. 

 

Materi Langkah Detailnya 
Memodifikasi Huruf 
Dan Paragraf 
Menggunakan Slide 
Master 

1. Masih menggunakan file presentasi ”Tugas Modul 7”. 
2. Aktifkan slide 2. Klik tab menu View > Slide Master. 
 

 
 

3. Kemudian seleksi teks judul pada slide master yang pertama (lihat 
gambar). 
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4. Kemudian klik ikon Colors > Equity. 
 

 
 

5. Kemudian klik ikon Font > Oriel, nah kemudian coba lihat perubahannya 
pada slide master anda. 
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6. Nah kemudian seleksilah teks pada bagaian subtitle slide master. 
 

 
 
7. Klik tab menu Home, kemudian klik ikon perataan paragraf Justify, dan 

klik ikon warna huruf pilih misalnya warna merah. 
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8. Kemudian klik kembali tab menu Slide Master > Close Master View. 
 

 
 

9. Nah Sekarang coba anda perhatikan parubahan pada slide anda dalam 
tampilan normal. 

 

 
 
10. Klik tab menu Home > Layout > Title Slide. 
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11. Kemudian coba anda perhatikan perubahannya.  
 

 
 
12. Kemudian coba ketikkan judul yang baru pada bagian Click to Add Title, 

maka teks akan mengikuti style yang kita modifikasi pada slide master , 
dan aturlah sehingga tampilannya seperti terlihat di bawah ini. 

 

 
 

Materi Langkah Detailnya 

Menyisipkan 
Gambar/ Image Ke 
Dalam Slide Master 

1. Masih menggunakan file presentasi ”Tugas Modul 7”. 
2. Aktifkan slide 1. Klik tab menu View > Slide Master (lihat materi 

sebelumnya). 
3. Klik tab menu Insert > Picture. 
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4. Pilih folder gambar yang akan di masukkan, misalnya pilih folder Sample 

Picture > Frangipani Flowers, kemudian klik tombol Insert. 
 

 
 

5. Perhatikan perubahannya, dan aturlah sehingga tampilannya seperti 
terlihat di bawah ini (gunakan style gambar yang telah kita pelajari pada 
materi sebelumya. 
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6. Kemudian klik tamb menu Slide Master > Close Master View, untuk 

kembali ke tampilan Normal (lihat materi sebelumnya). Nah kemudian 
perhatikan perubahan pada slide anda. Nah gambar ini tidak dapat anda 
edit, hapus dari tampilan normal. Jika ingin melakukan pengeditan 
gambar tersebut anda harus kembali ke tampilan Slide Master. 
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Materi Langkah Detailnya 
Membuat Slide 
Master Baru 

1. Masih menggunakan file presentasi ”Tugas Modul 7”. 
2. Aktifkan slide 6. Klik tab menu View > Slide Master (lihat materi 

sebelumnya). 
3. Klik kanan pada bagian akhir ikon slide, pilih Insert Layout. 
 

 
 
4. Kemudian klik ikon Themes dan pilihlah jenis themes yang anda inginkan, 

misalnya seperti yang terlihat pada gambar di bawah ini, kemudian klik 
kanan > Apply to Selected Slide Master. 
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5. Kemudian perhatikan perubahan pada slide master anda. 
 

 
 

6. Nah coba anda berikan juga efek jenis huruf dan warnanya sesuai selera 
anda (lihat materi sebelumnya), sehingga hasilnya kira-kira seperti di 
bawah ini. 

 

 
 

7. Kemudian jika telah selesai, anda tutup tampilan slide master dan 
kembali ke tampilan normal (lihat materi sebelumnya). 

8. Pada tampilan normal, coba anda perhatikan slide 6 telah berganti 
layoutnya sesuai layout slide master yang kita buat. 
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9. Untuk menerapkan slide layout master yang lain ke slide yang lainnya, 
misalnya slide 4, aktifkan slide 4 tersebut kemudian klik tab menu Home 
> Layout, kemudian cari layout yang barusan kita buat, kemudan klik 
ikon layoutnya. 

 

 
 

10. Kemudian coba anda perhatikan perubahan pada slide 4 tersebut. 
Kemudian aturlah tampilan slide anda sehingga menjadi seperti terlihat 
di bawah ini. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 8 Buatlah dokumen presentasi di bawah ini dengan menggunakan bantuan 

materi yang telah kita bahas pada modul-modul sebelumnya. Gambar dapat 
anda sesuaikan dengan keinginan anda, gunakanlah slide master untuk 
mempermudah kerja anda. Setelah selesai simpan dengan nama “Tugas 
Modul 8.pptx”. 
 
Slide 1 
 

 
 

Slide 2 
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Slide 3 
 

 
 
Slide 4 
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Slide 5 
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Modul 9 Memodifikasi Presentasi Menggunakan Animasi 
 

Materi Langkah Detailnya 

Menggunakan 
Animasi Dalam 
Slide 

1. Bukalah kembali dokumen presentasi “Tugas Modul 8”. 
2. Aktifkan slide 1. Aktifkan place holder text judul. 
 

 
 

3. Klik tab menu Animation > Animate > Fly In. 
 

 
 

4. Coba anda tekan tombol F5, kemudian klik sekali mouse anda dan lihat 
hasilnya, maka animasi akan dijalankan. Setelah selesai tekan tombol 
ESC. 
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Materi Langkah Detailnya 
Menggunakan 
Custom Animation 

1. Masih menggunakan file dokumen presentasi “Tugas Modul 8”. 
2. Aktifkan slide 1. Aktifkan place holder text isi slide 1 (lihat gambar). 
 

 
 
3. Klik tab menu Animation > Custom Animation. 
 

 
 

4. Kemudian pada task pane Custom Animation, klik Add Effect > Entrance 
kemudian pilih efek anaimasi untuk masuknya teks yang ada atau klik 
More Effects untuk memilih efek yang lebih banyak lagi.  
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5. Kemudian pada kotak dialog yang muncul, pilihlah jenis efek animasi yang 
anda inginkan, misalnya Circle kemudian klik tombol OK. 

 

 
 

6. Nah kemudian jalankan presentasi anda (F5), dan klik sekali pada mouse 
anda perhatikan efeknya, dan klik sekali lagi kemudian lihat kembali efek 
yang muncul. Tekan tombol ESC untuk kembali ke tampilan normal. 

 
7. Kemudian klik/aktifkan kembali teks isi slide 1, kemudian klik ikon Add 

Effect > Emphasis > More Effects, kita akan memberi efek setelah efek 
Entrance/ masuk. 
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8. Kemudian pada kotak dialog yang muncul, pilih jenis efek yang ingin anda 
gunakan, misalnya Spin, selanjutnya klik tombol OK. 

 

 
 

9. Kemudian coba jalankan presentasi anda dan perhatikan efek yang 
muncul. Nah kemudian coba anda terapkan juga efek  Emphasis 
tersebut untuk teks judul slide 1. 

10. Sekarang aktifkan kembali teks judul dari slide 1, kemudian klik kembali 
tab menu Animation > Custom Animation > Add Effect > Motion Paths > 
More Motion Paths, menu ini untuk membuat efek dengan objek path/ 
garis kurva. 

 

 
 
11. Pada kotak dialog yang muncul, pilih jenis efek path yang ingin anda 

gunakan, misalnya gunakanlah efek Bounce Right. Kemudian setelah 
selesai klik tombol OK. 
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12. Perhatikan perubahan pada slide 1 anda. Untuk melihat efek yang kita 

buat, jalankanlah presentasi anda dengan menekan tombol F5, dan 
jangan lupa untuk mengklik mouse anda untuk melihat satu persatu 
efek-efek yang ada dalam slide 1 kita. Setelah selesai kembalilah ke 
tampilan normal dengan menekan tombol ESC. 

13. Selanjutnya aktifkan kembali teks judul slide 1, kemudian pilih kembali 
tab menu Animation > Custom Animation > Add Effect > Exit > More 
Motion Paths > More Effects 

 

 
 

14. Kemudian pada kotak dialog yang muncul, jenis efek keluarnya teks dari 
presentasi kita, misalnya gunakanlah Dissolve Out, kemudian klik 
tombol OK. Jalankan presentasi anda dan lihat perubahan efek yang 
terjadi. 
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Materi Langkah Detailnya 

Memodifikasi Efek 
Animasi Slide 

1. Masih menggunakan file dokumen presentasi “Tugas Modul 8”. 
2. Aktifkan slide 1. Aktifkan place holder text judul slidenya. 
 

 
 
3. Kemudian klik tab menu Animation > Custom Animation kemudian pilih 

jenis efek yang pertama dari teks kita dan pilih Effect Option (perhatikan 
gambar di bawah). 
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4. Kemudian pada kotak dialog yang muncul, klik tab Effect pada bagian 
Direction/ arah efeknya misalnya pilih From Bottm, Aktifkan Smooth end, 
pada bagian Sound misalnya pilih Arrow  untuk memunculkan suara 
ketika efek dijalankan, dan pada bagian Animate text pilih All at once 
agar teks muncul seluruhnya ketika efeknya berjalan. Kemudian klik 
tombol OK. 

 

 
 

5. Kemudian sekarang klik tab Timing.  Pada bagian Start pilih After Previous 
untuk membuat efek berjalan secara otomatis setelah efek sebelumnya 
telah selesai berjalan. Delay isikan 0, agar efek animasi langsung berjalan 
tanpa harus menunggu waktu/delay, Speed pilih kecepatan jalanya efek 
teksnya, misalnya gunakan Medium, Repeat isikan 2, agar efek diulang 
dua kali ketika kita jalankan. 
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6. Nah selanjutnya klik tab Text Animation, kemudian pada bagian Group 
text pilih All Paragraphs At Once agar efek berjalan secara bersamaan 
pada semua paragraf teks yang ada. Nah setelah selesai klik tombol OK. 

 

 
 

7. Kemudian coba anda lakukan hal yang sama untuk efek animasi yang 
lainnya pada slide 1 kita. Setelah selesai jalankan presentasi anda, maka 
anda nanti akan melihat efek animasi akan berjalan secara otomatis 
tanpa anda mengklik tombol mouse anda. 

 
Materi Langkah Detailnya 

Menghapus Efek 
Animasi Slide 

1. Masih menggunakan file dokumen presentasi “Tugas Modul 8”. 
2. Aktifkan slide 1. Aktifkan place holder text judul slidenya. 
3. Kemudian pilih efek animasi yang akan dihapus, misalnya efek animasi 

yang pertama/ Entrance, kemudian klik tombol Remove. 
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4. Nah sekarang coba anda perhatikan, sekarang efek animasi yang kita pilih 

telah terhapus. 
 

Materi Langkah Detailnya 

Mengatur Durasi 
Tampilan Slide 

1. Masih menggunakan file dokumen presentasi “Tugas Modul 8”. 
2. Aktifkan slide 1. Kemudian klik tab menu Slide Show > Rechearse Timings. 
 

 
 
3. Kemudian pada kotak dialog yang muncul, anda akan mulai merakam 

waktu untuk slide anda, untuk merekam slide selanjutnya, klik tombol 
Next. Lakukanlah perekaman samapai slide yang terakhir. 
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4.  Nah jika telah sampai pada slide terakhir, maka akan muncul kotak 

dialog peringatan apakah kita akan menyimpan/ menerapkan waktu 
yang kita rekam untuk masing-masing slide kita, klik tombol Yes untuk 
menyimpannya.  

 

 
 

5. Coba anda jalankan presentasi anda, dan perhatikan perubahannya. 
 

Materi Langkah Detailnya 

Menggunakan Efek 
Perpindahan Slide 

1. Masih menggunakan file dokumen presentasi “Tugas Modul 8”. 
2. Aktifkan slide 1. Klik tab menu Animation > Dessolve, kemudian aktifkan 

centang Automatically After, dan klik tombol Apply To All. 
 

 
 

3. Kemudian coba anda jalankan presentasi anda, dan lihat perubahannya. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 9 Buatlah dokumen presentasi di bawah ini dengan menggunakan bantuan 

materi yang telah kita bahas pada modul-modul sebelumnya. Gambar dapat 
anda sesuaikan dengan keinginan anda. Aturlah masing-masing durasi slide 
anda. Kemudian setelah selesai simpan dengan nama “Tugas Modul 
9.pptx”. 
 
Slide 1. 
 

 
 

Slide 2. 
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Slide 3. 
 

 
 
Slide 4. 
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Slide 5. 
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Modul 10 Memodifikasi Presentasi Dengan Menyisipkan Table, Grafik, Dan 
Wordart 

 

Materi Langkah Detailnya 
Menyisipkan 
Tabel Dalam 
Slide Presentasi 

1. Buka kembali file presentasi “Tugas Modul 9”. 
2. Aktifkan slide 5, kemudian klik  menu Home > New Slide > Blank. 
 

 
 

3. Klik tab menu Insert > Table > Insert Table. 

 

 
 

4. Pada kotak dialog yang muncul, isikan Number of columns: 3, Number of 

rows : 9, kemudian klik tombol OK. 

 

 

5. Kemudian pada tabel, ketikkan isi tabelnya sebagai berikut :  
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6. Pilih baris pertama dari tabel, kemudian klik tab menu Layout > Merge 
Cells, maka cell dalam tabel akan digabungkan. 

 

  
 

 
 
7.  Kemudian ketikkanlah “TABEL JENIS TANAMAN BERKHASIAT”, kemudian 

klik   Font Size : 28, klik  Paragraph Aligment : Center. 
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Materi Langkah Detailnya 

Mengatur 
Format Tabel 
Dalam 
Presentasi 

1. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 9”. 

2. Aktifkan Tabel yang telah kita buat. 

3. Klik tab menu Design > Table Style.  

 

 
 

4. Pilih jenis style tabelnya Themed Style 1. 
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5. Perhatikan perubahan Style tabelnya. Coba anda ganti sesuai dengan 

selera anda. 

 

 
 

Materi Langkah Detailnya 

Menghapus Dan 
Menambah 
Baris & Kolom 
Tabel 

1. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 9”. 

2. Aktifkan Tabel yang telah kita buat. Letakkan kursor pada baris yang akan 

kita hapus, misalnya baris terakhir. 
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3. Kemudian klik tab menu Layout > Delete, dan klik Delete Rows, 

sedangkan untuk menghapus kolom klik Delete Columns. 

 

 
 

4. Sedangkan untuk menghapus tabel, letakkan kursor di dalam tabel, 

kemudian klik tab menu Layout > Select Tabel, kemudian tekan tombol 

Delete pada keybaoard anda, maka tabel akan terhapus 

 
5. Kemudian tekan tombol Ctrl+Z untuk membatalkan perintah 

penghapusan tabel kita. 

6. Kemudian letakkan kursor pada baris ke 2, selanjutnya masih dalam 

ribbon layout, klik ikon Insert Below untuk menambahkan baris di 

bawah, jika anda ingin menambahkan baris di atas klik ikon Insert 

Above. 
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7. Klik kembali tab menu Layout > Insert Left, maka Microsoft Word akan 
menambahkan satu kolom yang baru di sebelah kiri kursor kita. Coba 
anda perhatikan perubahannya. kemudian tekan tombol Ctrl+Z dua kali 
untuk membatalkan 2 langkah sebelumnya. 

 

 
 

Materi Langkah Detailnya 

Menambahkan 
Grafik Dalam 
Presentasi 

1.Masih menggunakan tabel di dalam file presentasi “Tugas Modul 9”. 
2. Tambahkanlah satu kolom baru pada tabel, kemudian isikan data seperti 

terlihat di bawah ini. 
 

 
 

3. Maka akan muncul slide yang baru. Klik tab menu Insert > Chart. 

Kemudian pada kotak dialog yang muncul, pilihlah jenis grafik sesuai 

yang anda butuhkan, misalnya pilih seperti terlihat pada gambar di 

bawah ini. 
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5. Kemudian ketikkanlah datanya sebagai berikut. 

 
 

6. Setelah selesai klik tombol Close pada pojok kanan atas windows. Dan 

perhatikan hasilnya. 
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7. Kemudian aktifkan grafik anda, klik tab menu Layout > Chart Title > 

Above Chart. 

 

 
 

8. Kemudian ketikkan “Grafik Distribusi Tingkat Kelangkaan Tumbuhan”. 

 
 

9. Kemudian klik  menu Axis Titles > Primary Horizontal Axis Title > Title 

Below Axis. 
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10. Kemudian ketikkan “Jenis Perawatan”, kemudian coba anda lakukan 

untuk Vertical Axis Title dengan isi teks “Tingkat Perawatan”. Jika 

telah selesai maka tampilannya adalah sebagai berikut. 

 

 
11. Setelah selesai simpan kembali presentasi anda (Ctrl+S). 

Materi Langkah Detailnya 
Menambah 
Diagram Dalam 
Presentasi 

1. Buat kembali file presentasi yang baru. 

2. Klik  menu Home > New > Blank Presentation > Create. 

 
 

3. Kemudian klik tab menu Insert > SmartArt. 
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4. Pada kotak dialog SmartArt Graphic, pilih Cycle > Basic Radial, kemudian 

klik tombol OK. 

 

 
 

5. Aktifkan salah satu shape lingkarannya, kemudian klik tab menu Design > 

Add Shape Before. Perhatikan hasilnya. 
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6. Coba anda tambahkan 2 shape lagi, sehingga tampilannya sebagai 

berikut. 

 

 

 
7. Kemudian ketikkanlah isi dari diagramnya sebagai berikut. 
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Materi Langkah Detailnya 
Mengatur 
Format Diagram 
Dalam 
Presentasi 

1. Aktifkan diagram yang telah kita buat. 

2. Klik tab menu Design > klik tombol More SmartArt Style. 
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3. Kemudian pada kotak dialog yang muncul, pilih Cartoon. 

 

 
 

4. Perhatikan perubahannya. Coba anda ganti stylenya sesuai dengan yang 

anda inginkan. Kemudian simpan kembali file anda (Ctrl+S). 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 10 Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini. 

Setelah selesai simpan dengan nama “Tugas Modul 10.pptx”. 

 

Slide 1. 

 

 
 

Slide 2. 
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Slide 3. 

 

 
 

Slide 4. 
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Slide 5. 
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Modul 11 Menambah Dan Memodifikasi Gambar, Clip Art Dan Shapes 
 

Materi Langkah Detailnya 

Menambah Gambar 
Dalam Slide 
Presentasi 

1. Buka kembali file “Tugas Modul 2”. 

2. Aktifkan slide 1, ganti layout menjadi Two Content. 

 

 
 

3. Kemudian letakkan kursor pada text box yang masih kosong, klik tab 

menu Insert > Picture. 

 
 

 

4. Pilih gambar pada folder Sample Picture, kemudian pilih Water Fall, 

kemudian klik tombol Insert. 
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5. Perhatikan slide anda sekarang. Kemudian aktifkan gambar yang 

barusan anda masukkan, klik tab menu Format > Picture Style > 

Reflected Rounded Rectangle. 

 

 
 

6. Anda tambahkan gambar pada slide 2 dengan posisi gambar sebelah 

kiri (ganti layoutnya terlebih dahulu). Setelah selesai simpan kembali 

dokumen presentasi anda. 
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Materi Langkah Detailnya 
Menambah ClipArt 
Dalam Slide 
Persentasi 

1. Masih menggunakan file “Tugas Modul 2”. 

2. Aktifkan slide 3, kemudian ganti layoutnya menjadi Comparison. 

 
 

Kemudian buatlah tampilanya seperti di bawah ini : 

 
 

3. Letakkan kursor pada textbox sebelah kanan, kemudian klik tab menu 

Insert > Clip Art. 
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4. Pada kotak dialog yang muncul, klik tombol Go, kemudian klik dua kali 

pada gambar Menara. Perhatikan sekarang gambar clip art Menara 

telah ditambahkan ke dalam slide kita. 

 

 
 

5. Kemudian aktifkan gambarnya, klik tab menu Format > Picture Shape > 

Flowchart Standart Data, coba anda perhatikan perubahan bentuk clip 

art kita. 

 

 
 

  

 

7. Kemudian aktifkan gambar clip art kembali, klik  menu Picture Effects > 

Preset > Preset 10. 

 



 

PCMedia & WEBMEDIA : Buku Latihan Membuat Presentasi Untuk SMA/MA  130 
 

 
 

8. Coba anda perhatikan perubahannya. Simpan kembali dokumen 

persentasi anda. 

 

 
 

9. Menggunakan slide layout yang sama, coba anda tambahkan clip art 

pada slide 4 di sebelah kiri, kemudian berikan efek sesuai selera anda. 
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Materi Langkah Detailnya 
Menambahkan Objek 
Shape Dalam 
Dokumen Presentasi 

1. Masih menggunakan file “Tugas Modul 2”. 

2. Tambahkan satu slide yang kosong sesudah slide ke 4 (lihat materi 

menambah slide sebelumnya). 

3. Klik tab menu Insert > Shape > Flowchart Multidocument. Kemudian 

anda klik tahan dan tarik sesuai dengan ukuran yang anda inginkan. 

 
4. Kemudian tambahkanlah shape-shape yang lainnya dan berilah efek 

shapenya sehingga tampilannya sebagai berikut (lihat cara memberi 

efek pada materi sebelumnya). 

 
 

5. Setelah selesai simpan kembali dokumen prsentasi anda. 
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Materi Langkah Detailnya 
Menambahkan Objek 
Text Box Dokumen 
Presentasi 

1. Masih menggunakan file “Tugas Modul 2”. 

2. Tambahkan satu slide yang kosong sesudah slide terakhir dengan 

tampilan layoutnya Blank (lihat materi cara penambahan dan 

pengaturan layout pada modul sebelumnya). 

3. Kemudian klik tab menu Insert > Text Box, kemudian klik tahan tarik 

dan gambarkan text box sesuai kebutuhan anda. 

 

 
  

4. Nah kemudian ketikkan teks “Webmedia Center”. 

 

 
5. Kemudian aturlah format dan tampilan text box anda sesuai dengan 

yang anda inginkan (cara pengaturan format text box sama dengan 

pengatauran objek Shapes dan clipart serta image yang telah kita 

bahas pada materi modul sebelumnya. 
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Tugas Petunjuk Pengerjaan Tugas 

Tugas Modul 11 Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini. 

Setelah selesai simpan dengan nama “Tugas Modul 11.pptx”. 

 

Slide 1. 

 
 

Slide 2. 
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Slide 3. 

 
 

Slide 4. 
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Slide 5. 
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Modul 12 Publikasi Dan Mencetak Dokumen Presentasi 
 

Materi Langkah Detailnya 

Menggabungkan 
Beberapa Slide 
Yang Akan di 
Publikasi 

1. Buka kembali file presentasi “Tugas Modul 7”. 

2. Aktifkan slide terakhir, kemudian klik tab menu Home > New Slide > 

Resouse Slides.  

 

 
 

3. Kemudian pada kotak dialog yang muncul, klik tombol Browse > 

Browse File. 
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4. Kemudian buka folder tempat anda menyimpan file presentasi yang 

ingin anda gunakan, dan pilih file presentasi yang ingin anda 

gabungkan, misalnya Tugas Modul 8.  

 

 
 

5. Kemudian centang pilihan Keep source formatting agar format dari 

slide yang akan digabungkan tetap dijaga, lalu pilih slide yang ingin 

anda gabungkan, misalnya slide 2 dan slide 4, kemudian klik tombol 

Close pada sudut kanan atas. 

 

 
 

6. Nah sekarang anda perhatikan kedua slide tersebut telah 

digabungkan dengan file modul 7. 
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Materi Langkah Detailnya 

Membuat 
Tombol Aksi 
Dalam Slide 

1. Buka kembali file presentasi Tugas Modul 7. 

2. Aktifkan slide 1, kemudian menggunakan menu Shapes, buatlah 

objek shape  seperti terlihat di bawah ini. 

 

 
 

3. Pastikan objek yang baru kita gambar masih aktif, kemudian klik tab 

menu Insert > Action. 
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4. Klik tab Mouse Click, Pilih Hyperlink to: Next Slide, kemudian 

centang pilihan Play sound dan isikan Applause. Kemudian klik 

tombol OK. 

 

 
 

5. Coba anda jalankan presentasi anda, kemudian coba anda klik 

tombol gambar shapes yang kita buat, maka kita akan dibawa ke 

slide berikutnya dan anda akan mendengarkan suara applause 

(jika komputer anda terdapat speaker dan aktif). 

6. Coba anda buat tombol pada slide yang lain, dan buatlah link-link 
yang lainnya, misalnya Previous Slide, First Slide, End Slide, dan 
lain-lain. 
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Materi Langkah Detailnya 
Membuat Link 
Menuju Slide 
Tetentu 

1. Buka kembali file presentasi Tugas Modul 7. 

2. Aktifkan slide 2, kemudian menggunakan menu Shapes, buatlah 

objek shape dan tambahkan teks “Menuju Slide 6”  seperti terlihat 

di bawah ini. 

 

 
 

3. Klik tab Mouse Click, aktifkan Hyperlink pilih Slide… 
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4. Kemudian pada kotak dialog yang mucul, pilih Slide 6. Kemudian 

klik tombol OK dua kali. 

 

 
 

5. Kemudian coba anda jalankan presentasi anda, dan klik tombol 

shape yang barusan kita buat, maka kita akan dibawa ke slide 6. 

 

Materi Langkah Detailnya 
Packing 
Presentasi  Ke 
Dalam CD 

1. Masih menggunakan file presentasi Tugas Modul 7. 

2. Pastikan komputer anda terdapat CD-RW, dan anda telah 

masukkan CD-W/ CD-kosong yang akan diburn. 

3. Kemudian klik tab menu Office Button > Publish > Package For CD. 
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4. Kemudian pada kotak dialog yang muncul, ketikkan nama CD anda, 

misalnya Presentasi Obat, klik tombol Add File untuk 

menambahkan file presentasi yang lain. 

 

 
 

5. Pada kotak dialog yang muncul, klik file yang ingin kita tambahkan, 

tekan tombol Shift atau Ctrl untuk memilih lebih dari satu file. 

Kemudian setelah selesai klik tombol Add. 

 

 
 

6. Nah selanjutnya klik tombol Copy to CD. Pada kotak dialog 

peringatan apakah kita akan menyertakan link di dalam file, klik 

tombol Yes, maka file presentasi kita akan diburn ke CD. 
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Materi Langkah Detailnya 

Menyimpan File 
Presentasi 
Menjadi File 
Slide Show 

1. Masih menggunakan file presentasi “Tugas Modul 7”. 

2. Klik tombol Office Button > Save As > PowerPoint Show. 

 

 
 

3. Kemudian tentukan lokasi penyimpanan anda, dan ketikkan nama 

file misalnya “Tuga Modul 7” pada bagian File Name, kemudian 

coba anda perhatikan pada bagian Save as Type. Kemudian klik 

tombo Save. 
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4. Nah coba anda Doble Click pada file yang barusan anda simpan, dan 

perhatikan hasilnya. Coba anda klik tombol link yang kita buat. 

 

 
 

Materi Langkah Detailnya 

Mencetak Slide 
Menjadi Hand 
Out 

1. Masih menggunakan file presentasi “Tugas Modul 7”. 

2. Kemudian klik tombol Office Button > Print > Print Preview. 
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3. Kemudian pada bagian Print What, pilih jenis print layout sesuai 

kebutuhan anda, misalnya gunakanlah Handouts 6 Slide Per Page. 

Nah kemudian klik tombol Print.  
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4. Nah kemudian pilih jenis printer yang anda gunakan pada bagian 

Name, dan klik tombol OK. Maka file presentasi kita akan dicetak. 

 

  
 

Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 12 1. Coba anda buat file presentasi modul 1 sampai dengan modul 11 

menjadi file Slide Show (.ppsx). Kemudian setelah selesai coba anda 

jalankan masing-masing file slide show anda. 

 

2. Kemudian coba anda cetak file presentasi tugas modul 8 dengan 

jenis pencetakan Outline View dan Notes Pages. 
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0 


